Forum Replies Created

  • smarris

    Reply To: XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository

    Participants 0
    Replies 9
    Last Activity 8 years, 4 months ago

    XMetaL Support suggested we compare the C:Program Files (x86)XMetaL 7.0 directories.

    The default_author_name in the xmetal70.ini file was the only difference.

    We replaced the ini file with the one that works on the problem machine and the issue is resolved!

    Thanks!
    Stephanie

    Reply

    smarris

    Reply To: XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository

    Participants 0
    Replies 9
    Last Activity 8 years, 5 months ago

    This issue has cropped up again for another user. Our earlier steps did not work this time.

    Here is what we did to try to resolve the problem, but it didn't work:

    1. Uninstall Webtop connector.
    2. Uninstall XMetaL.
    3. Reboot.
    4. Delete C:UsersusernameDocumentumucf
    5. Delete C:UsersusernameAppDataRoamingSoftQuad
    6. Delete C:Program FilesCommon FilesXMetaL Shared
    7. Delete C:Program Files (x86)Common FilesXMetaL Shared
    8. Delete C:Program Files (x86)XMetaL 7.0
    9. Delete C:UsersusernameAppDataLocalTemp
    10. Delete IE cache.
    11. Reboot.
    12. Install XMetaL.
    13. Install Webtop connector.
    14. Install style sheets.
    15. Update XMetaL Options, DITA Options, Configure Output, Repository Options.
    16. Access Webtop to download the new ucf folder and check preferences.
    17. Make sure Webtop is listed as a trusted site.

    Are there other files or folders we need to delete?

    Thanks!
    Stephanie

    Reply

    smarris

    Reply To: Cannot add map references to a map

    Participants 0
    Replies 9
    Last Activity 8 years, 5 months ago

    Thanks for the quick response.

    We cannot insert map references from either the Map Editor view or the XML map view. (The team prefers the Map Editor view.)
    I attached a screen of where we should be able to add the map reference.
    This method worked fine when we had XMetaL 6.

    Any ideas?

    Reply

    smarris

    Reply To: Repeating Filenames in XMetaL Browse Dialogs with Webtop Connector

    Participants 0
    Replies 9
    Last Activity 8 years, 5 months ago

    Thanks, Derek! Will do.

    Reply

    smarris

    Reply To: XMetaL PDF Generation Downloading Descendants Error with Webtop 6.7

    Participants 0
    Replies 9
    Last Activity 8 years, 5 months ago

    Thanks, Derek! Will do.

    Reply

    smarris

    Reply To: Repeating Filenames in XMetaL Browse Dialogs with Webtop Connector

    Participants 0
    Replies 9
    Last Activity 8 years, 5 months ago

    Thanks for the quick response, Derek! I look forward to hearing back after your developers finish their investigation.

    Reply

    smarris

    Reply To: XMetaL PDF Generation Downloading Descendants Error with Webtop 6.7

    Participants 0
    Replies 9
    Last Activity 8 years, 5 months ago

    Can anyone help?

    Reply

    smarris

    Reply To: XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository

    Participants 0
    Replies 9
    Last Activity 8 years, 6 months ago

    Never mind! We got it to work.

    Here is what we did:

    Uninstalling, clearing Internet cache, clearing temp folders, clearing SoftQuad folders, and then reinstalling XMetaL and the Webtop connector took care of the problem. Something must have been corrupt in the background files that didn't get removed during the uninstall.

    Reply

    smarris

    Reply To: Getting an error in "Show/Hide Conditional Text" window

    Participants 0
    Replies 9
    Last Activity 9 years, 11 months ago

    Thanks for the quick reply, Derek!

    We just upgraded to 64-bit laptops. We have XMetaL v6.0 now with Documentum Webtop 6.5. We have XMetaL v7.0, but have not installed it yet. We are acquiring XMetaL v8.0 and checking that it is compatible with Documentum Webtop 6.6 because we plan to upgrade our server. I'll let you know if this issue persists after that. Thanks again!

    Reply

    smarris

    Reply To: Getting an error in "Show/Hide Conditional Text" window

    Participants 0
    Replies 9
    Last Activity 9 years, 11 months ago

    Hi! One of my team members keeps encountering this dialog. Has anyone found a way to prevent the error from appearing? Any ideas?

    Reply

Products
Downloads
Support