Forum Replies Created

  • joehansen

    Reply To: How to change location of personal settings?

    Participants 0
    Replies 5
    Last Activity 11 years, 10 months ago

    Hi Derek

    Thank you very much for your reply.
    I think that I will try to convince the IT administrators to either increase the Profile Storage or to make the profile storage local so that each user can set the storage to a size that fits his/hers need.

    BR
    Jørgen

    Reply

    joehansen

    Reply To: Conref and record macro not working in XMetal 6.0

    Participants 0
    Replies 5
    Last Activity 11 years, 12 months ago

    Hi

    Just wanted to let you all know that I uninstalled XMetal 6.0.0.122. Then I installed 6.0.1.030, which is the same version as you used when trying to reproduce the error and was not able to.

    Now my conref attribute works fine, so it seems that version 6.0.0.122 has a problem with the conref attribute.

    Best Regards
    Joe Hansen

    Reply

    joehansen

    Reply To: Conref and record macro not working in XMetal 6.0

    Participants 0
    Replies 5
    Last Activity 12 years ago

    I have been thinking the same thing, that it may have something to do with the way the files are stored. They are located on my machine in C:My Documents.
    I have also tried with the files stored on a network drive but that's the same.

    I thnik that this is not an Xmetal issue, but rather has soemthing to do with the location of the files.
    I tried with the Xmetal sample files, but still same problem.

    I will try to run them directly from a USB stick instead.

    BR
    Joe Hansen

    Reply

    joehansen

    Reply To: Conref and record macro not working in XMetal 6.0

    Participants 0
    Replies 5
    Last Activity 12 years ago

    Hi Derek

    Thank you again for your quick and thorough response.

    I tried to do exactly the same as you, but it still does not work for me.
    It is step 7 in your procedure, where i try to select the file by browsing.
    It is not displayed in the Referenced Element drop down list. And thus I am not able to see the id values.

    No CMS system is involved at this point, but is under development. I have my two files on my local PC and in the same directory.

    I have a colleague who runs XMetal 5.5.0.219 and she has exactly the same problem. So we are a bit puzzled. I can see that you have tried with 6.0.0.021 and 6.0.1.030, so I think we will install our version and re-instal 6.0.1.030 instead and hope for the best.

    Thank you again for your assistance.
    BR
    Joe Hansen

    Reply

    joehansen

    Reply To: Conref and record macro not working in XMetal 6.0

    Participants 0
    Replies 5
    Last Activity 12 years ago

    Hi Derek

    Thank you for your reply.
    Regarding the macro I tried to record mouse clicks, so nice to know that this doesn't work 🙂

    Regarding my conref problem I have attached a zip file.
    The zip file contains my conref topic plus my xml file that I conref to.

    Hope you can throw a little light on my problem.

    Thanks in advance.

    Best Regards
    Joe Hansen

    Reply

    joehansen

    Reply To: Problem with overriding style for substeps

    Participants 0
    Replies 5
    Last Activity 12 years, 1 month ago

    Hi Su-Laine

    Thank you very much for your quick answer.
    This was a tough nut you cracked for me :-).
    I will change my code as you suggest.

    Best Regards
    Joe

    Reply

Products
Downloads
Support