General XMetaL Discussion

XMetaL Community Forum General XMetaL Discussion XMetaL No Longer Boots

  • rubypearl

    XMetaL No Longer Boots

    Participants 1
    Replies 2
    Last Activity 10 years ago

    I was working in XMetaL last night. I was generating output and needed to leave, so I locked the computer. When I returned, the output had failed and XMetaL crashed. I tried to restart XMetaL, but to no avail. I've tried rebooting, shutting down completely, tried opening XMetaL from a .ditamap file, tried opening using a plain topic file, and just opening the application itself.

    And yes, of course, I'm trying to generate output today for delivery.

    Any ideas?

    Reply

    Derek Read

    Reply to: XMetaL No Longer Boots

    Try opening with the Ctrl key held down and then resetting your workspace.
    Full steps here: http://forums.xmetal.com/index.php/topic,19.0.html

    Failing that, repair the installation.
    Failing that, reinstall.

    In these last two cases you may also wish to make sure the HDD does not have issues (using ScanDisk or other similar tool) as it may be corrupting files.

    Reply

    rubypearl

    Reply to: XMetaL No Longer Boots

    Mag responded this morning to an email, and resetting the workspace did the trick. Thanks!

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support