General XMetaL Discussion

XMetaL Community Forum General XMetaL Discussion XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository

  • smarris

    XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository

    Participants 2
    Replies 3
    Last Activity 8 years, 2 months ago

    Hi!

    XMetaL Author Enterprise 7
    Documentum Webtop 6.7

    When a team member edits a map/topic in XMetaL, the browse dialog (for example, for adding links) opens to the local computer checkout folder instead of to the webtop navigation tree.

    Here is what has been done to troubleshoot (to no avail):
    • deleted ucf folder multiple times
    • uninstalled and reinstalled XMetaL and the Webtop connector
    • checked the XMetaL repository and other settings (it doesn't seem to make a difference if the URL includes :8080 or not)
    • checked IE settings
    • checked java settings
    • checked webtop preferences

    Does anyone have any ideas?

    Thanks!
    Stephanie

    Reply

    smarris

    Reply to: XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository

    Never mind! We got it to work.

    Here is what we did:

    Uninstalling, clearing Internet cache, clearing temp folders, clearing SoftQuad folders, and then reinstalling XMetaL and the Webtop connector took care of the problem. Something must have been corrupt in the background files that didn't get removed during the uninstall.

    Reply

    smarris

    Reply to: XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository

    This issue has cropped up again for another user. Our earlier steps did not work this time.

    Here is what we did to try to resolve the problem, but it didn't work:

    1. Uninstall Webtop connector.
    2. Uninstall XMetaL.
    3. Reboot.
    4. Delete C:UsersusernameDocumentumucf
    5. Delete C:UsersusernameAppDataRoamingSoftQuad
    6. Delete C:Program FilesCommon FilesXMetaL Shared
    7. Delete C:Program Files (x86)Common FilesXMetaL Shared
    8. Delete C:Program Files (x86)XMetaL 7.0
    9. Delete C:UsersusernameAppDataLocalTemp
    10. Delete IE cache.
    11. Reboot.
    12. Install XMetaL.
    13. Install Webtop connector.
    14. Install style sheets.
    15. Update XMetaL Options, DITA Options, Configure Output, Repository Options.
    16. Access Webtop to download the new ucf folder and check preferences.
    17. Make sure Webtop is listed as a trusted site.

    Are there other files or folders we need to delete?

    Thanks!
    Stephanie

    Reply

    smarris

    Reply to: XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository

    XMetaL Support suggested we compare the C:Program Files (x86)XMetaL 7.0 directories.

    The default_author_name in the xmetal70.ini file was the only difference.

    We replaced the ini file with the one that works on the problem machine and the issue is resolved!

    Thanks!
    Stephanie

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support