DITA and XMetaL Discussion

XMetaL Community Forum DITA and XMetaL Discussion XMetaL 6.0 Hangs When Generating Output

  • kwag_myers

    Reply to: XMetaL 6.0 Hangs When Generating Output

    Sales responded with a quote. Pretty much what I suspected. I think I've spent enough of my client's time and money on this. I might feel differently if you were sure the service pack was the fix. But, from your post, it sounds like a shot in the dark.

    Reply

    gcrews

    Reply to: XMetaL 6.0 Hangs When Generating Output

    Is XMetaL still hanging, or is it just the conditional text script error?

    As a XMetaL user, Here are a few things that I would look into if i was having the issue:

        •Does your customized ct_config.xml have any strange characters or xml tagging?
    Did it work when it was the default Product a,b,c?

        •You mentioned all your stuff was in SVN,  perhaps  your SNV client  has done something ( locked a file, marked  folders as read only, made a datival file read only, ect…)

        •You could try using the advanced conditional text options and use a datival file instead of the dialog options.

        •Try running XMetaL as administrator or elevated mode.

    Reply

    Derek Read

    Reply to: XMetaL 6.0 Hangs When Generating Output

    @kwag_myers: From what I understand (from our sales team) the company you are doing this contract work for will be renewing maintenance on the licenses of XMetaL Author Enterprise that they have. I assume that includes your copy.

    Reply

    kwag_myers

    Reply to: XMetaL 6.0 Hangs When Generating Output

    Is XMetaL still hanging, or is it just the conditional text script error?

    As a XMetaL user, Here are a few things that I would look into if i was having the issue:

        •Does your customized ct_config.xml have any strange characters or xml tagging?
    Did it work when it was the default Product a,b,c?

        •You mentioned all your stuff was in SVN,  perhaps  your SNV client  has done something ( locked a file, marked  folders as read only, made a datival file read only, ect…)

        •You could try using the advanced conditional text options and use a datival file instead of the dialog options.

        •Try running XMetaL as administrator or elevated mode.

    I'm still suffering all the issues I've stated in this thread: crashing, freezing, script errors, etc. As for your suggestions: Yes, the error occurs with the default Product A, B, C (as I've stated). I replaced the ct_config.xml file with a backup copy, too.

    I didn't think is was possible to lock files in SVN. However, that does explain why I have trouble with the default map.

    I've tried running as admin and in XP Compatibility mode. It crashed again on me this morning.

    I noticed another thread on the same issue with Windows 7. My suspicion is that one of the many Windows 7 updates in late April through early May has something to do with it.

    While I appreciate your efforts to help, I cannot conscientiously invest any more of my client's time on this.

    @kwag_myers: From what I understand (from our sales team) the company you are doing this contract work for will be renewing maintenance on the licenses of XMetaL Author Enterprise that they have. I assume that includes your copy.

    The person who makes that decision has been on vacation all week. So, we'll have to wait and see on that.

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support