General XMetaL Discussion

XMetaL Community Forum General XMetaL Discussion XMetaL 12 enterprise repair issue

  • pmasal

    XMetaL 12 enterprise repair issue

    Participants 0
    Replies 1
    Last Activity 3 years, 4 months ago

    ——————–
    Derek's solution (described in his response to my original post) worked perfectly.
    Modifying this post because I'm having trouble with the Reply function (site indicates that too many replies have been tried).
    Paul M.
    ——————–

    One of our users is experiencing variable results from the Insert menu within XMetaL Enterprise 12.0.0.081 with the SDL Tridion Docs authoring bridge (sometimes the Insert menu displays only a few options, sometimes the entire range of options). Since no other users seem to be having the issue, I asked her to first Repair her install, but we're seeing the messages shown in the attached screen shots (I suggested a reboot and then re-run repair – the same thing happened).

    The strange thing is that we used an EXE file to install XMetaL 12 and an associated patch (we don't have the requested MSI file). I also checked all local permissions for AppData, the XMetaL Program Files folder, and the associated authoring bridge folders – all are accessible and write-able. Any ideas about what I can do next? Thanks!
    Paul M.
    McAfee

    Reply

    Derek Read

    Reply to: XMetaL 12 enterprise repair issue

    This user will need to run the full (EXE) installer package again as the temp files that it unpacks (the MSI and other files) have been deleted from the system after the last time they ran it.

    The EXE we provide is a self-extracting archive that unpacks a large number of files to a temp folder (by default the folder you have shown in the screen capture), effectively unpacking what used to be shipped out to users as a CDROM (and something you can still burn onto a CD if you want to back it up and share that around, though not many people have CD drives any longer). Once it has been unpacked the actual installer runs. If those files are deleted then a repair is not possible without re-running the full (EXE) installer package.

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support