General XMetaL Discussion

  • Polly Poon

    Workspace issue

    Participants 2
    Replies 3
    Last Activity 13 years, 4 months ago

    I understand that when a user closes XMetaL Author, the system saves the currently opened documents into the workspace and reload the documents when XMetaL Author is next loaded up.

    Is it possible to automatically apply some settings to the system (Through macro for example), to stop XMetaL Author from opening/loading up the documents that were saved to the workspace when XMetaL Author last close?

    Reply

    mag3737

    Reply to: Workspace issue

    Tools > Options > Restore last open documents

    Reply

    Derek Read

    Reply to: Workspace issue

    In case you need it the INI variable written out for this is:

    restore_last_open_docs = false (default is true when not set)

    You can either set this on a per-user basis (as the Options setting does) or place it in the xmetal.ini file located in the same folder as the xmetal.exe program.

    Note that the per-user INI file “wins” either way, so if the user wants this turned on they can.

    Reply

    Polly Poon

    Reply to: Workspace issue

    I have put in the restore_last_open_docs variable through the installer into the ini file and XMetaL now stop restoring documents from on application start.

    Thanks!!

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support