DITA and XMetaL Discussion

XMetaL Community Forum DITA and XMetaL Discussion Webhelp search results display issue in IE8

  • ilittman

    Webhelp search results display issue in IE8

    Participants 1
    Replies 2
    Last Activity 11 years, 4 months ago

    After building webhelp in XMetal 6 for Sharepoint, in IE8, when I click a Search result, the linked topic flickers for a second in the right display panel and then rests with the header topic divider with no topic content and no header display. The only way to get the topic to display is to click the Search result topic again.

    This does not happen in Firefox or Chrome.

    Reply

    Derek Read

    Reply to: Webhelp search results display issue in IE8

    My copy of IE8 is working OK with Webhelp (the same as FireFox 4.0, IE 7 and IE 6).

    Maybe we have different versions of IE?
    My exact IE version is 8.0.6001.18702 running on XP.

    Or perhaps it has something to do with the DITA input files for some reason.
    Can you try the sample files we ship to see if you see the same issue?
    Help > Samples > Evaluation Guide (DITA)

    Reply

    ilittman

    Reply to: Webhelp search results display issue in IE8

    Finally got a chance to get back to this, thank you for the big clue Derek. You are correct, we customized and it was an empty tag in the custom header which was creating the flicker. Thank you for narrowing it down, this issue is now resolved.

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support