General XMetaL Discussion

XMetaL Community Forum General XMetaL Discussion WebHelp Output Customer Footer – Stopped Appending

  • twisted

    WebHelp Output Customer Footer – Stopped Appending

    Participants 2
    Replies 3
    Last Activity 10 years, 7 months ago

    Strange problem, I was able to add a custom footer and see it append the text to html files and customize css for it. The problem is it has stopped appending the customer footer text, strange bug, nothing has changed, I've rebooted and have even removed and then added the path back in to the customer footer file. It's not picking it up the file now!

    Any ideas? 

    Version#: 6.0.2.070

    Reply

    Derek Read

    Reply to: WebHelp Output Customer Footer – Stopped Appending

    Are you referring to a footer appended to your HTML output via the setting in this dialog? (see screen capture)

    If so, I think the obvious things to check would be:
    1. Is the appended file at that path?
    2. Is the setting still set?
    3. Is the setting pointing to the correct file?

    Reply

    twisted

    Reply to: WebHelp Output Customer Footer – Stopped Appending

    Yes that is what I'm referring to. I've check those three items and I have recreated the customer footer file with a different name and all, and have pointed to the new file. Still not picking up.

    Reply

    twisted

    Reply to: WebHelp Output Customer Footer – Stopped Appending

    Looks like some how my © got saved off as an ©. Once I replaced it back to © it all works .

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support