General XMetaL Discussion

XMetaL Community Forum General XMetaL Discussion Unable to connect to Sharepoint from repository

  • Mythri

    Unable to connect to Sharepoint from repository

    Participants 1
    Replies 2
    Last Activity 5 years, 2 months ago

    Hello,

    I have configured the repository options with the Sharepoint URL. However, after following the steps provided in the XMetal Author Enterprise – SP Edition help, I was unable to connect to the Sharepoint location due to the following error:

    The request failed with HTTP status 401: Unauthorized.

    Can you please help me to resolve this?

    Regards,
    Mythri

    Reply

    Derek Read

    Reply to: Unable to connect to Sharepoint from repository

    Lots of things could be at issue here. You might want to submit a support case to XMetaL Support.

    To start, it would help to know the following:

    1. The version of XMetaL Author Enterprise you have installed.
    2. The version of XMetaL Author Enterprise for Sharepoint that you have installed.
    3. The version of Windows you are running.
    4. The version of Sharepoint running on your server.
    5. The Sharepoint URL that you are using (this is why I recommend dealing with this issue via XMetaL Support and not publicly on this forum).
    6. Are you prompted to log in?
    7. Are you using a valid login? To test that you can log in using the web interface or another application that supports Sharepoint.

    Reply

    Mythri

    Reply to: Unable to connect to Sharepoint from repository

    Thank you, Derek. I will submit a case to XMetal Support.

    Regards,
    Mythri

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support