DITA and XMetaL Discussion

XMetaL Community Forum DITA and XMetaL Discussion Unable to build after Configuring RenderX XEP

  • rde

    Unable to build after Configuring RenderX XEP

    Participants 1
    Replies 0
    Last Activity 11 years, 1 month ago

    I'm using XMetaL Author Enterprise Version#: 6.0.1.030

    Because I am unable to display Chinese fonts in my Chinese PDF output nor Japanese fonts in my Japanese PDF output, I went to the [url=http://forums.xmetal.com/index.php?topic=968.0]http://forums.xmetal.com/index.php?topic=968.0[/url] “Troubleshooting Japanese and Simplified Chinese PDF output for DITA” topic in this forum to try to fix the problem.

    I have downloaded the Adobe Reader 10 font packs for Japanese and Simplified Chinese (I downloaded version 10 because that's the version of Adobe Reader that I have.)

    The next step in the process from the “Troubleshooting Japanese and Simplified Chinese PDF output for DITA” topic is to Configure the RenderX XEP file. I added the recommended text to my xep.xml file, and from that point on I could no longer build my CN and JP files at all. When I tried, I got the following message: “The deliverable could not be created. If a file with the same name is open in another application, close the file and then generate output again.” I didn't have any file with the same name open. When I removed the recommended text from my xep.xml file, I could build the my CN and JP files, but no Chinese or Japanese text appeared at all.

    Any insight into this?

    Thanks,
    Rick

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support