General XMetaL Discussion

XMetaL Community Forum General XMetaL Discussion Trisoft customization is not appearing correctly in file menu

  • Bill Vlach

    Trisoft customization is not appearing correctly in file menu

    Participants 1
    Replies 2
    Last Activity 11 years, 6 months ago

    We are running XMetaL 5.5 with SDL Trisoft. Some of us have installed everything, including an authoring bridge customization, with no issues and all works fine (with “SDL Trisoft” menu and option appearing in XMetaL interface). But some of us (three currently) have “Infoshare_text” in the file menu, instead, along with several error messages we have to click through as XMetaL opens and Trisoft won't open at all–crashes immediately.

    We are working with SDL, too, as I send this but I can't shake the feeling that there might be some residual files on some user's systems that are causing our problem so I thought I'd check on this forum. Has anyone seen this before and can confirm or eliminate this theory? Or is it a familiar problem that has some other possible source? At the least, is there an XMetaL utility or set of instructions that could help us to completely uninstall XMetaL 5.5 along with all customizations so that we can reinstall from scratch?

    Reply

    Su-Laine Yeo

    Reply to: Trisoft customization is not appearing correctly in file menu

    Hi Bill,

    First, try restarting XMetaL with the Ctrl key held down. That should reset toolbars to the default configuration.

    If that doesn't work, the uninstall-reinstall procedure here is the next thing to try: http://forums.xmetal.com/index.php/topic,67.0.html . Please let us know if that doesn't work.

    Cheers,
    Su-Laine

    Reply

    Bill Vlach

    Reply to: Trisoft customization is not appearing correctly in file menu

    Hi Su:

    Well, we finally had a chance and felt the need to follow the instructions you pointed us to for making a clean wipe of XMetaL from the laptop and then try re-installing. Unfortunately, the results are the same. We're still trying to determine if there is a corrupt .NET 2.0 installation or other corrupt DLL files or if his system is just badly in need of a OS reimage. Whatever the case, we're quickly running out of ideas re: why XMetaL refuses to correctly open and integrate the SDL Trisoft menu plugin.

    –Bill

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support