DITA and XMetaL Discussion

XMetaL Community Forum DITA and XMetaL Discussion (solved) Customization not being picked up in 8.0

  • JoAnne

    (solved) Customization not being picked up in 8.0

    Participants 1
    Replies 2
    Last Activity 9 years, 6 months ago

    All, I'd hoped that my first post about XMetaL 8.0 would be something more esoteric, but no.

    I'm running XMetaL 8.0.0.036 on Windows Vista (yes, I know), and no matter what I do, it's not picking up my customizations when I choose the output DITA 1.5 Book via RenderX. My changes are in C:UsersjoanneAppDataRoamingSoftQuadXMetaL SharedDITA_OTdemofo and when they didn't work in the Customization folder, I made one change in the cfg folder, and that wasn't picked up either. I deleted the AppData folder and redid the customization in C:Program FilesCommon FilesXMetaL SharedDITA_OT so that it recreated the AppData folder.

    Outputting using XMetaL Enhanced PDF via RenderX XEP works fine.

    Help? Ideas? Am I doing something really really simple wrong?

    Thanks, as always,
                     -j

    Reply

    gcrews

    Reply to: (solved) Customization not being picked up in 8.0

    I think most of the PDF outputs use the demo/xmfo folder. Try making the change there.

    Reply

    JoAnne

    Reply to: (solved) Customization not being picked up in 8.0

    Thanks for the info, but I tried that and it doesn't work. However… 🙂

    Turns out that I had to put the changes in the C:UsersjoanneAppDataRoamingSoftQuadXMetaL SharedDITA_OTpluginsorg.dita.pdf2Customization folder. Works like a champ now.

    I knew it had to be something simple.

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support