General XMetaL Discussion

XMetaL Community Forum General XMetaL Discussion Microsoft Error, crash with XMetaL 6.0

  • nlpharrison

    Reply to: Microsoft Error, crash with XMetaL 6.0

    Hi,

    I am currently getting this Microsoft error with XMetal 6.0;

    I tried following the suggestions that seemed to work for the original posters of the thread; uninstalling – removing it along with the suggested supplementary folders (Program Files/XMetal 6.0, Program Files/Corel/.., Programs Files/Common Files/XMetal Shared/*, /AppData/Softquad, /Local Settings/Temp/Xmetal/..).  But after doing all this, then rebooting, then reinstalling, the first time I open XMetal and try to create a new document, it opens the new document and then I get this error and it crashes.  I've gone thru the uninstall/reinstall process 3 times, but can't get rid of the problem.  I even used the uninstall utility you'd sent me earlier (xmclean.exe) after the last uninstall; still no joy…

    Is there a new version (later than 6.0.1.39) that fixes this problem?  6.0.1 was working for me for about 5 days  before this started happening

    Regards,
    Nancy

    Reply

    Su-Laine Yeo

    Reply to: Microsoft Error, crash with XMetaL 6.0

    Hi Nancy,

    You have the latest version of XMetaL Author Enterprise. Have you tried installing the XFRunner.dll patch described here: http://forums.xmetal.com/index.php/topic,915.0.html ?

    If that doesn't work, let me know and we will arrange a WebEx session. It would probably be easier to troubleshoot this problem if we can see what's going on.

    Best,
    Su-Laine

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support