General XMetaL Discussion

  • cnaveen

    Menu Bar Disappeared

    Participants 6
    Replies 7
    Last Activity 10 years, 7 months ago

    Hello,

    Menu bar got disappeared in Xmetal on my computer. Can someone tell me how to make it to appear?

    Thanks in advance!

    Reply

    Derek Read

    Reply to: Menu Bar Disappeared

    Please see if this helps: http://forums.xmetal.com/index.php/topic,19.0.html

    Having the menu bar to disappear is pretty strange (I've never seen that and I've been working with the product for over 10 years now). You might want to check to see that there are no other general issues with your installation (reinstall) or your machine (hard drive issues possibly causing files to become corrupted).

    Reply

    gcrews

    Reply to: Menu Bar Disappeared

    I know if you get  a little close happy on a file x button, the toolbar will jump out at you  after the last file.

    When have you last restarted? how much graphics memory do you have? About once a month I am forced to restart my home computer because the video memory fills up and title bars, menus,  and any other GDI+ and User objects no longer have graphics space to load.

    Reply

    cnaveen

    Reply to: Menu Bar Disappeared

    Thanks, Derek.

    Now its appearing…!

    Reply

    Derek Read

    Reply to: Menu Bar Disappeared

    If this happens again and you remember what you did just beforehand please let me know.

    Reply

    gclem

    Reply to: Menu Bar Disappeared

    When I add customized tool bars, on the next XMetaL restart, the main menu bar is not visible, along with other tool bars. I can add the other tool bars, but the menu bar check box is not active (visible, but will not check). A total reset of XMetaL during startup will correct this, until I add another custom toolbar. This happens on a per topic type basis. I am using an SDL LiveContent bridge.

    Reply

    Derek Read

    Reply to: Menu Bar Disappeared

    If you are running XMetaL Author Enterprise 8 with SDL there is a known issue that sounds like what you are seeing. You must specifically be running version 8.0.0.053 and no earlier version of 8 to resolve this issue triggered by the SDL bridge. Alternatively, you can run version 9.

    Reply

    Karl

    Reply to: Menu Bar Disappeared

    I have the same exact issue as user gclem, above. Word for word, exactly. I don't know if I am using “SDL”, but we do use a custom-developed toolbar with commands for interacting with our in-house publishing database. I am using XMetaL Author Essential 9.0, so I think the known issue from version 8 still exists in version 9.

    To get the menu bar back, I reset the workspace by holding Ctrl when starting XMetaL (solution found here: http://forums.xmetal.com/index.php/topic,19.0.html). I've decided simply not to customize the toolbars from now on. Mostly, I'll just hide them and use the menu and keyboard shortcuts instead.

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support