DITA and XMetaL Discussion

XMetaL Community Forum DITA and XMetaL Discussion Issues in PDF generated using XMetal 5.5

  • jittu.knl

    Issues in PDF generated using XMetal 5.5

    Participants 1
    Replies 2
    Last Activity 12 years, 6 months ago

    Hi,
    We are using XMetal Author 5.5 EE. We have a large documentation. After solving all memory problems, we successfully able to generate PDF from our documentation using XMetal 5.5. We found there are some issues in the generated PDF.

    1. When scope='peer', the links are not working.
    2. small icons are not coming As-Is. The icon color and look is changing. I tried to make them visible, by changing their back ground color etc in attributes. But I'm unalble to get the As-Is icon.
    3.The links are not working for the topics, which are not in ToC.
    4.How to get 'Before you begin' message with prereq tag.
    5.How to get 'After you finish' message with postreq tag.

    Please anybody reply to me with details. I mean, if any code I need to add, where to add the code, and what to add etc.

    regards,
    Jitendra
    Cordys software

    Reply

    susannecm

    Reply to: Issues in PDF generated using XMetal 5.5

    Hi,

    I can help you with one of your questions. To get labels in the task topic, you need to add something like this to a custom stylesheet, for example to [XMFO]\Customizationfoxslcustom.xsl:

    [code]
           
                After you finish
           

           
               
           

    [/code]

    HTH

    Susanne

    Reply

    jittu.knl

    Reply to: Issues in PDF generated using XMetal 5.5

    Hi Susanne,

    Thanks for the reply.
    I did the changes to custom.xsl. It is working.

    regards,
    Jitendra

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support