General XMetaL Discussion

XMetaL Community Forum General XMetaL Discussion Is XMetaL Developer 6.0 compatible with Visual Studio 2010?

  • mseligy

    Is XMetaL Developer 6.0 compatible with Visual Studio 2010?

    Participants 3
    Replies 4
    Last Activity 11 years, 2 months ago

    I would like to upgrade my XMetaL Developer to 6.0. However, the literature on this product indicates that should be installed with Visual Studio 2008.

    Last year we were told that by now (summer 2011), XMetaL Developer 6.0 would be able to work with VS 2010. Is this the case, or do I still need to look for VS 2008 (we have been running XMetaL Developer 5.0 with VS 2003).

    Thanks!

    Reply

    jodekirk

    Reply to: Is XMetaL Developer 6.0 compatible with Visual Studio 2010?

    Does VS 2010 work with XMetaL Author Essential?

    Reply

    Derek Read

    Reply to: Is XMetaL Developer 6.0 compatible with Visual Studio 2010?

    XMetaL Author Essential does not require Visual Studio to function, it is a stand alone application.

    XMetaL Developer is a plug-in for Visual Studio.

    Reply

    jodekirk

    Reply to: Is XMetaL Developer 6.0 compatible with Visual Studio 2010?

    My mistake.  Does XMetaL Developer work with VS 2010?

    Reply

    Derek Read

    Reply to: Is XMetaL Developer 6.0 compatible with Visual Studio 2010?

    XMetaL Developer 6.0 was tested with versions up to Visual Studio 2008 as Visual Studio 2010 shipped after our release. I believe there are some issues with running it in Visual Studio 2010.

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support