General XMetaL Discussion

XMetaL Community Forum General XMetaL Discussion Installation Error 1913 with xmetal 5.5

  • pszwec

    Installation Error 1913 with xmetal 5.5

    Participants 1
    Replies 2
    Last Activity 11 years, 10 months ago

    It get most of the way through and says Error 1913 ini file. Could not update file C:PRogram FilesXMEtal 5.5Authorxmetal55.ini. Check that the file exists or something like that. The file is there and I have the rights to install it.

    Derek, don't waste time on this. REbooting and trying install again worked.

    Reply

    Derek Read

    Reply to: Installation Error 1913 with xmetal 5.5

    This is not a known issue to us (first report and we have never seen it here in our testing either).
    It sounds very similar to the problem described here:
    http://support.microsoft.com/kb/823116

    Does that look like the same error? If so, please follow the instructions provided by Microsoft.

    If that does not help please check the following:

    1) Your Windows account does have sufficient rights to install software (sounds like you feel this is true).
    2) If the file does exist already that it is not marked as read-only. It is possible that this might be caused by the following…
    3) You do not have any anti-virus or other software installed or enabled that interferes with installing software.

    Reply

    kwag_myers

    Reply to: Installation Error 1913 with xmetal 5.5

    I'm bumping this thread because I was having the same issue with Author 6.0 on Windows 7 while trying to reinstall. I couldn't reinstall or uninstall without getting stonewalled by a 1913 error. Here's the fix: Go to C:Program Files (x86)XMetaL 6.0Author and delete or change the name of the xmetal60.ini file (the file mentioned in the error dialog box).

    I'm not really sure why this works. The content of the old and new .ini are identical. Unless the file is somehow corrupted but still able to open in Notepad.exe.

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support