General XMetaL Discussion

XMetaL Community Forum General XMetaL Discussion FORUM ISSUE: Can’t Post Replies to Topics on XMetaL Forum

  • [email protected]

    FORUM ISSUE: Can’t Post Replies to Topics on XMetaL Forum

    Participants 3
    Replies 4
    Last Activity 10 years, 8 months ago

    Every time I try to post a reply to a topic on the forum, even one I've started, an error message displays stating: [code]The last posting from your IP was less than 180 seconds ago. Please try again later.[/code]

    Even after waiting 180 seconds, or more (including next day), I still encounter the same error. I tried logging in from another PC, and get the same error.

    I can post a new Topic without any errors.

    (Sorry for posting this here, but I couldn't send a Personal Message either, so…)

    Thanks,

    RP

    Reply

    Derek Read

    Reply to: FORUM ISSUE: Can’t Post Replies to Topics on XMetaL Forum

    No problem. There is no better place for this type of message at this time.

    I'm familiar with the setting that does this but not sure why it is kicking in for you (I think the length of time is reduced the more you post or something like that). I'll try to hunt it down and see if I can tweak it.

    We have this enabled to help fight the enormous amount of spam post attempts we are getting on the forum. It is difficult to ban spammers really quickly (they usually sign up and then start spamming right away) so this is an attempt to thwart how many junk posts they can get away with before we catch them and ban them outright.

    Reply

    Derek Read

    Reply to: FORUM ISSUE: Can’t Post Replies to Topics on XMetaL Forum

    This is an all or nothing forum setting, meaning it should affect everyone equally (ie: I was wrong about the time being reduced, it is 180 seconds for all users). However, I see a reply to one of your messages from jlm today so the same issue isn't affecting him.

    The setting blocks subsequent posts from the same IP address (not user) made within 180 seconds. I've checked to see if anyone else is sharing your IP and, though there are two other users from your company that share that IP, they haven't posted any messages in the same topics as they haven't posted anything since last year (2011).

    I think we should leave this for the weekend to see if it works itself out.

    Reply

    gcrews

    Reply to: FORUM ISSUE: Can’t Post Replies to Topics on XMetaL Forum

    delete

    Reply

    [email protected]

    Reply to: FORUM ISSUE: Can’t Post Replies to Topics on XMetaL Forum

    Test reply.

    Reply

  • You must be logged in to reply to this topic.

Lost Your Password?

Products
Downloads
Support