Home Forums General XMetaL Discussion Cannot disable Key Space Association dialog in XM9 Reply To: Cannot disable Key Space Association dialog in XM9

barbwire

Reply to: Cannot disable Key Space Association dialog in XM9

Here the same, after refreshing rererences the key Space Association dialog appears.
We are using Xmetal 9.0.0.053

The dita_options.xml -> FALSEIt looks like the application ignore this option.

1. Tools / Dita Options
2. Tab “Update Content”
3. Uncheck under “key based references” “Prompt if the document is not associated with a key space…”

Reply

Products
Downloads
Support