Home Forums General XMetaL Discussion XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository Reply To: XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository

smarris

Reply to: XMetaL Browse Dialogs Don’t Open to the Documentum Webtop Repository

This issue has cropped up again for another user. Our earlier steps did not work this time.

Here is what we did to try to resolve the problem, but it didn't work:

1. Uninstall Webtop connector.
2. Uninstall XMetaL.
3. Reboot.
4. Delete C:UsersusernameDocumentumucf
5. Delete C:UsersusernameAppDataRoamingSoftQuad
6. Delete C:Program FilesCommon FilesXMetaL Shared
7. Delete C:Program Files (x86)Common FilesXMetaL Shared
8. Delete C:Program Files (x86)XMetaL 7.0
9. Delete C:UsersusernameAppDataLocalTemp
10. Delete IE cache.
11. Reboot.
12. Install XMetaL.
13. Install Webtop connector.
14. Install style sheets.
15. Update XMetaL Options, DITA Options, Configure Output, Repository Options.
16. Access Webtop to download the new ucf folder and check preferences.
17. Make sure Webtop is listed as a trusted site.

Are there other files or folders we need to delete?

Thanks!
Stephanie

Reply

Products
Downloads
Support