Home Forums General XMetaL Discussion Cannot paste into XMetaL Reply To: Cannot paste into XMetaL

G_Hogarth

Reply to: Cannot paste into XMetaL

Well.. premature celebrations. 

More information:

  • Yes, I was able to copy and paste before.
  • Yes, copy and paste works fine in all other applications tested. (Frame Maker, Acrobat Pro, Word, Excel, Notepad ++, …)
  • No, I have not installed any other applications (except for the delete/reinstall as noted below).
  • Yes, I have rebooted the computer.
  • Yes, I have tried starting with the Ctrl key pressed.
  • Yes, I have tried multiple files, including ones that are not in the repository.
  • I have tried to copy and paste from XMetaL to XMetaL (in the same file) and from a text editor (Notepad ++).
  • Running XMetal by itself (but with the SDL applications installed) does not permit pasting.
  • I can copy from XMetaL and paste into other applications.
  • I tried the process of renaming the C:UsersAppDataRoamingSoftQuadXMetaL directory, then while holding down Ctrl, launching XMetaL.  Kept the Ctrl key depressed until XMetaL fully launched.
  • I have tried running XMetaL as explicit administrator.

I have done a complete deinstall and deletion of the obvious SDL/XMetaL directories, and then cleaned the registry before reinstalling the Publication Manager, then XMetaL, then Condition Manager, then Authoring Bridge (in that order, and using *only* the default settings/options)

One note: The deinstall/reinstall did not seem to wipe out the pointers for the repositories.

The only applications running simultaneously are Microsoft Lync, Outlook, and Internet Explorer, Webroot SecureAnywhere, Malwarebytes AntiMalware, Skype, and CrashPlan.  OS is Win 7 Pro 64bit, fully patched. I am not running any hotkey substitution or similar apps. 

Reply

Products
Downloads
Support