Home Forums General XMetaL Discussion Conditional Processing Values missing from XMetaL Dialog Boxes Reply To: Conditional Processing Values missing from XMetaL Dialog Boxes

Derek Read

Reply to: Conditional Processing Values missing from XMetaL Dialog Boxes

If you have IE9 installed that could be the problem. We think we can reproduce this with IE9 installed, assuming the dialogs look like the attached. The issue does not always occur. We have found that it doesn't occur if you move your mouse away from the location that the dialog will appear when it opens, if your mouse is inside the dialog when it opens then switching the value in the dropdown at the top (in my screenshot it is a

) that normally causes the blank section to refresh and function correctly.

The other option is to remove IE9 and restore a previous version of IE (6,7,8). The issue does not occur with previous releases of IE and we are looking into the cause and trying to figure out a fix.

If that doesn't help then the issue might be related to running the software on 64-bit Windows 7. Even if this particular issue is resolved by changing IE version you will very likely have output related issues when running on 64-bit. XMetaL Author Enterprise itself generally runs OK but the DITA OT that we install and have configured with this version may have some issues. I would recommend running the software using “XP Mode” (http://www.microsoft.com/windows/virtual-pc/download.aspx) until we release a version that is supported on 64-bit Windows 7 in that case.

Reply

Products
Downloads
Support