Home Forums DITA and XMetaL Discussion XMetaL 6.0 Hangs When Generating Output Reply To: XMetaL 6.0 Hangs When Generating Output


Reply to: XMetaL 6.0 Hangs When Generating Output

Have you considered using Windows 7 “XP Mode”?

Yeah, and no (it didn't help).

If most of your issues occur while generating output then that is possibly because of some limitation in the DITA OT or perhaps Java. We will be investigating this as we continue testing for 64-bit.

After a fresh install I still get the script error with the XMetaL_Evaluator_Guide.ditamap. And by “fresh install” I mean deleting the SoftQuad folder, XMetaL 6.0 folder, and any other related folder I could find before installing.

I wanted to try the SP1, but haven't been able to find where to download it from. I did find a post (and can't find it again to provide the link – sorry) where you state that anyone with a maintenance agreement can get it from sales. My agreement ran out two weeks ago. Why was I not provided with this information when you first mentioned it back in May? I just assumed I could download it whenever I had the time. Wonder where I got that impression?

Out of desperation I tried to install one of our Developer seats. The installer keeps telling my it can't find necessary software, like Visual Studio .NET, that is already installed.

Basically, I'm over it. I'm resigned to the fact that I'll have to deal with the issue until I can find a suitable replacement.