Home Forums DITA and XMetaL Discussion XMetaL 6.0 Hangs When Generating Output Reply To: XMetaL 6.0 Hangs When Generating Output

kwag_myers

Reply to: XMetaL 6.0 Hangs When Generating Output

Also, I tried a Repair Install and got stopped by a 1913 error. There's already a thread on that, but I haven't been able to get around the issue. I have another deadline today, so no time to play with it. I plan to do a fresh install over the weekend. I don't know if this is a separate issue or related.

Okay, it's been a while. Several last minute deadlines and a stay in the hospital (nothing serious, but thank you for caring) have kept me from attempting this until now. I got around the 1913 error by changing the name of the xmetal60.ini file ( see thread: [url=http://forums.xmetal.com/index.php/topic,1073.0.html]http://forums.xmetal.com/index.php/topic,1073.0.html[/url]).

After uninstalling and installing fresh, I still get the script error when I change the Conditional Text setting (which reverted back to the default of Products A, B, and C). Having XMetaL crap out on me when I'm generating a deliverable has become a very serious and frustrating issue.  One thing I noticed is the …/Program Files/XMetaL 6.0/ directory seems unaffected by the uninstall. So, the hunt for the corrupted file continues.

If you haven't installed XMetaL Author Enterprise 6.0 SP1 that is definitely worth a try. We addressed a number of issues related to crashing (specifically to McAfee VirusScan but the same fixes may help in general). This release still doesn't officially support 64-bit Windows 7 but it could help.

Windows 7 has been out for two years now. Any plans on going 64-bit in the near future?

Reply

Products
Downloads
Support