Home Forums DITA and XMetaL Discussion stopping XMetaL from automatically creating new lines around column 80 Reply To: stopping XMetaL from automatically creating new lines around column 80

Derek Read

Reply to: stopping XMetaL from automatically creating new lines around column 80

You have Pretty Printing turned on (I believe that is the case in most recent versions as far as DITA functionality is concerned). For DITA (only) you can turn Pretting Printing on and off with two scripts in the list of macros in the Macros toolbar.

If you wish to keep Pretting Printing on but require specific settings that are different from what we ship then this can be configured by modifying the appropriate CTM file. This is not something I would expect a regular user of XMetaL Author Enterprise working with DITA to be able to do so it would be best to submit a case to XMetaL Support that includes a sample document in the state you wish to see it in. They might be able to provide a tweaked CTM file for you. However, if significant changes are needed then you might need to contract this work to the XMetaL Professional Services team.

Note: for other document types (anything but DITA) it is up to the person that created the customization to configure this in the CTM file (which is usually done using XMetaL Developer).

Reply

Products
Downloads
Support