Home Forums General XMetaL Discussion Deploy a new XMAX version to clients Reply To: Deploy a new XMAX version to clients

Derek Read

Reply to: Deploy a new XMAX version to clients

Yes, this should work. Note that this is not an XMAX feature, it is a Microsoft Internet Explorer feature. We merely provide the CAB file.

Microsoft specifies in their documentation that the major/minor version numbers are to be separated by commas (your example uses periods). That's what I would check first.

You can find the version numbers we declare inside the CAB file in the manfest, which is XMControl.inf.

These pages might also be of some help:

Pre-IE7: http://msdn.microsoft.com/en-us/library/aa741199(VS.85).aspx
IE8: http://msdn.microsoft.com/en-us/library/dd433049(VS.85).aspx
Discussion about non-admin deployment in older IE versions: http://social.msdn.microsoft.com/Forums/en-US/vcgeneral/thread/cb6f8b60-42b6-4ff0-bcd5-dd8f1ff13d1d
Mods to CAB files: http://support.microsoft.com/kb/176810
IE6 Bug: http://support.microsoft.com/kb/315498 (this last one would likely only affect you if you modified or repackaged our CAB)

If your specific issue still occurs you may wish to read Microsoft documentation for your specific version of IE on your specific version of Windows.

Reply

Products
Downloads
Support