Home Forums General XMetaL Discussion Microsoft Error, crash with XMetaL 6.0 Reply To: Microsoft Error, crash with XMetaL 6.0


Reply to: Microsoft Error, crash with XMetaL 6.0


I am currently getting this Microsoft error with XMetal 6.0;

I tried following the suggestions that seemed to work for the original posters of the thread; uninstalling – removing it along with the suggested supplementary folders (Program Files/XMetal 6.0, Program Files/Corel/.., Programs Files/Common Files/XMetal Shared/*, /AppData/Softquad, /Local Settings/Temp/Xmetal/..).  But after doing all this, then rebooting, then reinstalling, the first time I open XMetal and try to create a new document, it opens the new document and then I get this error and it crashes.  I've gone thru the uninstall/reinstall process 3 times, but can't get rid of the problem.  I even used the uninstall utility you'd sent me earlier (xmclean.exe) after the last uninstall; still no joy…

Is there a new version (later than that fixes this problem?  6.0.1 was working for me for about 5 days  before this started happening