Home Forums General XMetaL Discussion Microsoft Error, crash with XMetaL 6.0 Reply To: Microsoft Error, crash with XMetaL 6.0

Su-Laine Yeo

Reply to: Microsoft Error, crash with XMetaL 6.0

The system requirements for XMetaL Author say “Internet Explorer 6.00.2600.0000 or later”, so IE is probably not the problem in this case.

Is the problem affecting all machines that are running this version of XMetaL, or is it just one machine?
Have you tried restarting XMetaL with the Ctrl key held down?

Su-Laine

Reply

Products
Downloads
Support