Home Forums DITA and XMetaL Discussion Documentum Version(s) Supported for XMetaL 6.0 Reply To: Documentum Version(s) Supported for XMetaL 6.0

Derek Read

Reply to: Documentum Version(s) Supported for XMetaL 6.0

Upgrading to XMetaL Author Enterprise 6.0 will not give you Documentum 6.5 SP2 support.

It is “XMetaL Author for Documentum Webtop” (the separate installer you run after installing XMetaL Author Enterprise that enables it to communicate with Documentum) that needs updating in order to support Documentum 6.5 SP2.

That work is underway and may be completed in 2010 Q1 (that is the current plan).

Reply

Products
Downloads
Support