Home Forums General XMetaL Discussion XMAX 5.5 don’t need client installation ?!? Reply To: XMAX 5.5 don’t need client installation ?!?

okuessner

Reply to: XMAX 5.5 don’t need client installation ?!?

Hi Derek,

thanks again for the information. I found the following info from the Documentum documentation:

In addition, there are third-party integrations with Documentum’s XML functionality,
including Corel XMetal and Arbortext Epic, which allow users to interact with the
repository through the application. These third-party integrations require installation of
Documentum Desktop on client workstations.

It's from Documentum 5.3 SP1.

This is what I mean with the client installation.

Is it correct that this “Documentum Desktop” installation is no longer necessary? Therefore it's necessary to have the Documentum Connector from JustSystems.

Greets,
Oliver

Reply

Products
Downloads
Support