Home Forums DITA and XMetaL Discussion How to prevent DITA-OT copy to user directory? Reply To: How to prevent DITA-OT copy to user directory?

Su-Laine Yeo

Reply to: How to prevent DITA-OT copy to user directory?

The following solution has also been pointed out to me:

1) Start XMetaL.
2) Click Tools > Configure Output.
3) In the Configure Output Options dialog, click the Advanced tab.
4) In the “Other output parameters” box, add the following line: cmd_dita_ot_per_user_version  =  disable
5) Click OK. This will add a setting to the print.local.xml file in your C:Documents and SettingsApplication DataSoftQuadXMetaL6.0 folder.

Reply

Products
Downloads
Support