Home Forums General XMetaL Discussion ‘lines too long’ error message Reply To: ‘lines too long’ error message

Crispness

Reply to: ‘lines too long’ error message

The help files in Developer (I'm on 4.6) urge caution around enabling prettyprinting, in that extra white space may be added to the original file. Effectively the long lines are only a problem in

elements and its children, and only in Plain Text view.

But as I read it, I need to

  • Enable PrettyPrinting for the entire DTD, and then
  • Disable it everywhere except within
elements or its children

Am I reading that correctly?

Reply

Products
Downloads
Support