Pages: 1
Print
Author Topic: Updating toolkit version to 1.5  (Read 2488 times)
cdybdahl
Member

Posts: 30


« on: May 05, 2010, 08:19:26 AM »

I have identified a need to upgrade the version of the toolkit that XMetaL uses to (at least) 1.5, but everything I've seen leads me to believe that this will be an (at best) nontrivial task.

I also know that this is not a supported activity, but if any member of the helpful staff that monitors these boards would be willing to at least enumerate what steps might be required, it would be greatly appreciated. Likewise, if any other end-users have attempted (and preferably succeeded) at this task, any pointers at all would be extremely helpful.

Thank you.
Logged
Derek Read
Program Manager (XMetaL)
Administrator
Member

Posts: 2621



WWW
« Reply #1 on: May 05, 2010, 11:32:26 AM »

It doesn't currently state this, but the "DITA 1.2 Configuration Kit" that Su-Laine is distributing includes DITA OT version 1.5.

Please see here: http://forums.xmetal.com/index.php/topic,747.0.html
Logged
Pages: 1
Print
Jump to:  

email us