Pages: 1
Print
Author Topic: CHM Title  (Read 4424 times)
john xerox
Member

Posts: 2


« on: February 15, 2010, 10:03:33 AM »

Hi Su,
I am using XMetaL 5.1.1 and running into the exact same problem with the rest of the folks.  I followed your steps and assigned a new title within Attribute Inspector, but no change.  HTML Help still appears in the title. 

To give you some background, we are creating CHM files using different deliverable types.   The deliverable types are created for different languages (e.g. Chinese, Japanese, Italian, Spanish, French, etc...).  Using the user guide, we created the correct Deliverable Types using the appropriate ANT_PARAM variables.  When we compile using the ordinary English deliverable type that does not have any output parameters (ANT_PARAM), the title does not display HTML Help...instead it will display the title attribute which is our desired state.  Whenever we select a different deliverable type for a foreign language, it always displays "HTML help" for the title regardless of what we place in the title attribute.   Any suggestions?
Thanks
John
« Last Edit: February 15, 2010, 06:51:24 PM by Derek Read » Logged
Derek Read
Program Manager (XMetaL)
Administrator
Member

Posts: 2621



WWW
« Reply #1 on: February 15, 2010, 06:57:01 PM »

Note: this posting was split from another post (hence the out of context reference to the "rest of the folks" by john xerox).

It was originally included here http://forums.XMetaL.com/index.php/topic,588.msg2005.html#msg2005 but seems to me like this one is worthy of being dealt with in a new thread.
Logged
Su-Laine Yeo
Solutions Consultant
Member

Posts: 260


« Reply #2 on: February 16, 2010, 03:51:44 PM »

Hi John,

We don't know the solution to this problem yet, but we (specifically, Derek) are looking into it.
Logged

Su-Laine Yeo
Solutions Consultant
JustSystems Canada, Inc.
john xerox
Member

Posts: 2


« Reply #3 on: February 18, 2010, 08:17:39 AM »

Thank you for looking into it!
Logged
Pages: 1
Print
Jump to: