Pages: 1
Print
Author Topic: XMLS 1.0 OS Compatibility  (Read 123 times)
scotth
Member

Posts: 47


« on: September 25, 2019, 07:59:56 AM »

Does XMLS 1.0 run on Windows Server 2016? We are looking to upgrade our server and wanted to check beforehand.

I submitted a support ticket back at the beginning of the month on this, but haven't heard anything back. I know we have sometimes had problems getting emails to go back and forth, so if you have already sent me an email, let me know.
Logged
nhu1
Member

Posts: 1


« Reply #1 on: September 26, 2019, 11:58:20 AM »

It should be fine.

Ning
Logged
scotth
Member

Posts: 47


« Reply #2 on: October 02, 2019, 07:07:17 AM »

Our server upgrade is complete and XMLS 1.0 does appear to be running fine on Windows Server 2016.

Just Systems, if you see this, I would still like acknowledgment that you got my request and confirmation regarding whether we are having email issues.
Logged
Pages: 1
Print
Jump to:  

email us