Pages: 1
Print
Author Topic: Error for Page Preview in Xmetal 10: DitaRenditionsImpl...loadBatEngine  (Read 166 times)
vkurnovsky
Member

Posts: 1


« on: November 03, 2017, 09:04:26 AM »

There is an error displaying when trying to load page preview in XmetaL 10: Error code: -2147024156. DitaRenditionsImpl...loadBatEngine:

Please help.


* 2017-11-03_104404.png (21.63 KB, 313x185 - viewed 17 times.)
« Last Edit: November 03, 2017, 02:04:48 PM by Derek Read » Logged
Derek Read
Program Manager (XMetaL)
Administrator
Member

Posts: 2513



WWW
« Reply #1 on: November 03, 2017, 02:04:33 PM »

Try generating output for the same deliverable type using File > Generate Output for DITA Topic. You should see the same issue in this case (the DITA Open Toolkit is launched the same way in both cases).

This particular error means that a portion of the application is failing to run. That might be because a file is corrupted or missing. Reinstalling the software should generally correct that. If not, please contact XMetaL Support as they will need to gather more information about your system. Windows permissions might be blocking some part of the application from running (or stopped it from installing), or an anti-virus application might be interfering, or some other 3rd party software might be involved. If generating output has never worked for you then that would probably be due to a problem installing the software in the first place, which is usually due to a lack of permissions or the software becoming corrupted during or after installation (hard drive failure, or some 3rd party software making changes to XMetaL).
Logged
Pages: 1
Print
Jump to: