Pages: 1
Print
Author Topic: Repeating Filenames in XMetaL Browse Dialogs with Webtop Connector  (Read 2840 times)
smarris
Member

Posts: 14


« on: August 27, 2014, 03:40:58 PM »

Hi-

Setup:
Win7
XMetaL Author Enterprise 7.0.0.111
Webtop Connector to Webtop 6.7

When we add a link or insert an image in an xml topic in XMetaL via the webtop connector, the browse dialog shows the filename twice. It is difficult to identify the file to reference or the image to add. This happens for all files, folders, and items with a name over approximately 30 characters in length. Shorter filenames do not repeat.

For example, when an item is named Here_is_my_topic_with_longer_file_name.xml
                it appears in the dialog as Here_is_my_topic_with…Here_is_my_topic_with_longer_file_name.xml

The filenames appear correctly in Webtop.
This only occurs in XMetaL via the webtop connector.
This problem presented itself after we upgraded from Webtop 6.5 to 6.7.

Has anyone else experienced this?
Is there a compatibility issue? We need to wait a few more months before we can upgrade XMetaL and the webtop connector.
How do we fix this so it is easier to identify the file to reference or image to add?

Thanks-
Stephanie


* repeat_filenames.png (7.31 KB, 481x103 - viewed 486 times.)
« Last Edit: August 27, 2014, 03:45:10 PM by smarris » Logged
Derek Read
Program Manager (XMetaL)
Administrator
Member

Posts: 2621



WWW
« Reply #1 on: August 27, 2014, 04:45:11 PM »

We can reproduce this here at JustSystems with a default installation functioning the way it was designed.
At this point I assume the issue is due to something in our own code. I've asked our developers to look into it.
Logged
smarris
Member

Posts: 14


« Reply #2 on: August 28, 2014, 08:23:41 AM »

Thanks for the quick response, Derek! I look forward to hearing back after your developers finish their investigation.
Logged
Derek Read
Program Manager (XMetaL)
Administrator
Member

Posts: 2621



WWW
« Reply #3 on: August 28, 2014, 01:46:46 PM »

It looks like we have a potential fix for this. Please contact us through the official XMetaL Support channel.
Logged
smarris
Member

Posts: 14


« Reply #4 on: September 04, 2014, 09:28:57 AM »

Thanks, Derek! Will do.
Logged
Pages: 1
Print
Jump to: