Pages: 1
Print
Author Topic: XMetaL PDF Generation Downloading Descendants Error with Webtop 6.7  (Read 2570 times)
smarris
Member

Posts: 14


« on: August 15, 2014, 01:36:30 PM »

Hi-

I am hoping someone can help.

Setup:
Win7
XMetaL Author Enterprise 7.0.0.111
Webtop Connector to Webtop 6.7

Two of our writers are experiencing problems when generating PDF output.

1.   They are able to edit a map from webtop where it opens in XMetaL.
2.   They can add xrefs where the webtop browse dialog appears.
3.   But when they generate output from XMetaL, the webtop downloading descendants dialog appears in an odd way. It flashes a "History Released" message and then the dialog shows the webtop browse/navigation tree instead of continuing the PDF generation process.
4.   They have to force quit XMetaL.

As a workaround, they export the map from webtop and generate the PDF from their hard drives in XMetaL.

This problem happens for a handful of documents, but others generate properly. There are conrefs in the ones causing problems for the two writers.

Another writer and I both tried one of the problematic maps and it worked fine for us, so we think it must be tied to something on the two computers.

Here are the troubleshooting steps we have tried:

1.   Uninstall Webtop connector.
2.   Uninstall XMetaL.
3.   Reboot.
4.   Delete C:\Users\username\Documentum\ucf
5.   Delete C:\Users\username\AppData\Roaming\SoftQuad
6.   Delete C:\Program Files\Common Files\XMetaL Shared
7.   Delete C:\Program Files (x86)\Common Files\XMetaL Shared
8.   Delete C:\Program Files (x86)\XMetaL 7.0
9.   Reboot.
10.   Install XMetaL.
11.   Install Webtop connector.
12.   Install style sheets from the beginning.
13.   Update XMetaL Options, DITA Options, Configure Output, Repository Options.
14.   Access Webtop to download the new ucf folder and check preferences.

We also checked the JRE, IE settings, deleted IE cache, etc.

Thanks-
Stephanie
Logged
smarris
Member

Posts: 14


« Reply #1 on: August 27, 2014, 02:58:12 PM »

Can anyone help?
Logged
Derek Read
Program Manager (XMetaL)
Administrator
Member

Posts: 2621



WWW
« Reply #2 on: September 02, 2014, 12:06:17 PM »

Difficult to guess what the issue might be.
Please contact XMetaL Support, and to start send a copy of this file from your server installation:

...\webapps\webtop\WEB-INF\classes\com\documentum\web\form\FormProcessorProp.properties
Logged
smarris
Member

Posts: 14


« Reply #3 on: September 04, 2014, 09:27:53 AM »

Thanks, Derek! Will do.
Logged
Pages: 1
Print
Jump to: