Pages: 1
Print
Author Topic: My map editor vanishes!  (Read 1506 times)
HelenStDenis
Member

Posts: 2


« on: September 24, 2013, 02:07:26 PM »

All of a sudden today, when I open a ditamap, the map editor appears briefly then vanishes. I've tried everything to get it back without success. I've been using it with no trouble for months. It is always possible I have accidentally hit a button or keyboard shortcut that I shouldn't have. Can anyone help me?

I'm using XMetal Author Enterprise Version#: 7.0.0.103
Logged
Derek Read
Program Manager (XMetaL)
Administrator
Member

Posts: 2579



WWW
« Reply #1 on: September 25, 2013, 01:41:17 PM »

I would try resetting the workspace as the first thing to try:
http://forums.xmetal.com/index.php/topic,19.0.html (unrelated issue is described, but resetting the workspace may help)

If that doesn't fix the issue then repairing the installation is the next thing to try.

If that doesn't fix it then do the following:
1. Uninstall.
2. Remove the following folders if they exist after uninstalling:
   C:\Program Files\XMetaL 7.0\Author
   C:\Program Files\Common Files\XMetaL Shared
   %appdata\SoftQuad
3. Install.

If you install anything after installing XMetaL Author that modifies XMetaL Author then you should uninstall that first (before step 1). This would include CMS integrations but might include other things such as Design Sciences MathFlow, etc. It would then be reinstalled after step 3.

If that doesn't fix it then we can probably assume that something else on your system is interferring. You would want to try to figure out what changed on your system just before it stopped working.
Logged
HelenStDenis
Member

Posts: 2


« Reply #2 on: September 26, 2013, 07:52:24 AM »

Thank you! Resetting the workspace did the trick.
« Last Edit: September 26, 2013, 03:05:19 PM by Derek Read » Logged
Pages: 1
Print
Jump to: