Pages: 1
Print
Author Topic: XMetal 6.0 SP1 crashes when choose to open output log file  (Read 2271 times)
txvia
Member

Posts: 44


« on: June 05, 2012, 01:56:33 PM »

Hi, we are experiencing constant software crashes when we generate outputs using XMetaL 6.0 SP1. Although the output gets generated fine, but when we check the box next to "Open log file" in the "Output Successful" dialog, XMetaL would then immediately crash without emitting any warning messages.

We've tried to resolve this problem by deleting the log file located in C:/%user_name%/AppData/Local/Temp/XMetaL/renditions/log, but to no avail.

Could you try to see if you can reproduce this problem at your end? Thanks.

Our system configurations:

XMetaL 6.0 SP 1 running on Windows 7 Pro
Logged
Derek Read
Program Manager (XMetaL)
Administrator
Member

Posts: 2621



WWW
« Reply #1 on: June 05, 2012, 02:47:20 PM »

No reports from other clients with the same issue, and we can't reproduce this here. This is the type of problem I would report to XMetaL Support.

There might be any number of variables involved here: CMS integration problems or other changes to the XMetaL installation, corrupt file system, virus, corrupt XMetaL installation, conflict with 3rd party software, etc. The more you can tell XMetaL Support about how your machines are configured the better chance they have to reproduce the problem.

Two things you can try immediately on your own:

1. Reinstall XMetaL Author Enterprise 6.0 SP1 without installing anything that modifies it directly (CMS integrations or other 3rd party customizations for XMetaL).
2. Try the current release of XMetaL Author Enterprise to see if the issue occurs in that version.
Logged
Pages: 1
Print
Jump to: