Pages: 1
Print
Author Topic: TOPLEAF: Header not appearing at all on Index page  (Read 2241 times)
palmer@dst
Member

Posts: 56


« on: January 12, 2012, 11:16:03 AM »

The generated Index pages do not display a header, just a footer (which is the correct footer content from previous pages). Looking at the 2 column page layout (which I assume is being used for the Index page, as it has 2 columns), the Blocks tab has Inherit headers from template selected, and when I click on the header in the layout preview, it indicates head (1 column) is being used, and the Left content and Right content values are set to lefthead and righthead respectively (those used throughout the rest of the pages), and grayed out. The type there is also set to header, and grayed out.

Any thoughts?

Thanks,

RP
Logged

rpalmer
DST Systems, Inc.
gjn2066
Member

Posts: 60


WWW
« Reply #1 on: January 12, 2012, 09:50:34 PM »

I'm fairly certain that the standard indexlist mapping suppresses the header on the first page only. This is done in the Start tag tab, Advanced dialog.

Under Headers select Honor current settings rather than Hide for this page only.

Let me know if I guessed right!

Geoff
Logged
palmer@dst
Member

Posts: 56


« Reply #2 on: January 31, 2012, 11:25:53 AM »

Ah - that worked. I forget about the Advanced settings for the tags.

Thanks!

Robert
Logged

rpalmer
DST Systems, Inc.
Pages: 1
Print
Jump to:  

email us