Pages: 1
Print
Author Topic: Script error when changing otherprops selections  (Read 2916 times)
AndrewinKC
Member

Posts: 19


« on: September 27, 2011, 02:30:01 PM »

I encounter errors whenever I try to change the otherprops values when generating output for a DITAMAP. We have implemented a number of custom otherprops values for our installation and configuration guides.

This has worked fine for some time. Recently, whenever I change the otherprops values I get a script error. I can click OK on the error and go ahead and generate the output. At the time when the output is done, XMetaL crashes. The output is not generated (in this case a PDF).

Once I restart XMetaL, the otherprops values reflect the changes I made when I got the errors. As long as I generate the output without changing the otherprops again - everything works fine.

Using XMetaL 6.0.2.070 on Windows 7. See the attached screen shots for more details.

Any ideas on what I can do?


* otherprops-example.png (15.3 KB, 401x481 - viewed 475 times.)

* otherprops-script-error.png (9.38 KB, 448x285 - viewed 482 times.)

* xmetal-crash-details.png (18.14 KB, 472x399 - viewed 476 times.)
Logged
Derek Read
Program Manager (XMetaL)
Administrator
Member

Posts: 2621



WWW
« Reply #1 on: September 27, 2011, 03:03:44 PM »

My first suspicion would be the Internet Explorer version. This dialog uses IE to render part of it (the list of items and checkboxes). If you have IE9 installed and have the ability to revert to IE8 that is the first thing I would try.
« Last Edit: September 27, 2011, 03:52:21 PM by Derek Read » Logged
AndrewinKC
Member

Posts: 19


« Reply #2 on: September 28, 2011, 06:38:42 AM »

Problem solved!!!!

I uninstalled Internet Explorer 9 which automatically reverts back to IE8. No more problems.

Thanks Derek!!!!!!!
Logged
Pages: 1
Print
Jump to:  

email us