Pages: 1
Print
Author Topic: XMetaL Crashing Randomly  (Read 3389 times)
joe.hopkins
Member

Posts: 26


« on: May 17, 2011, 08:51:12 AM »

We have a handful of users running XMetal v6.0.1.30 on Windows 7 SP1 32 bit machines.

For one user in particular XMetaL is crashing randomly a few times a day. There does not seem to be any pattern related to use. When the crash happens a standard Windows 7 crash error appears, the user can then reopen XMetaL and after a few seconds it will resume as if nothing happened. We have given the user a new machine but the issue remains.

The following error appears in the event viewer:

Apllication Error
Event ID 1000
Faulting module name: xmetal60.exe, version: 6.0.1.30, time stamp: 0x4bb3062f
Exception code: 0xc0000005
Fault offset: 0x0053c185
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13
 

Is there any other details I can provide? I realize this description is somewhat vague.

Logged
gcrews
Member

Posts: 265


« Reply #1 on: May 17, 2011, 10:03:41 AM »

I am having that same issue; the days that I use XMetal heavily it crashes 2-3 times.  I have not ruled out all our customization yet though or been able to narrow the issue down on my system to a reproducible scenario. I’m wondering if the user might be switching between programs a lot.  It seems to potently occur when you have switched from XMetal to word or some other program and then come back.  I also have visual effects disabled and windows classic theme set, I don’t know if that might be causing any issue though.
Logged
Derek Read
Program Manager (XMetaL)
Administrator
Member

Posts: 2568



WWW
« Reply #2 on: May 17, 2011, 03:18:08 PM »

I would recommend first installing 6.0 SP1 and then if the problem persists try to capture specific details and submit a support case to XMetaL Support. Our sales team can provide anyone that has maintenance with a copy of 6.0 SP1.
Logged
Pages: 1
Print
Jump to:  

email us